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3rd Digital Mapping Course
Tutorial: Water-Food Nexus

The importance of the Water-Food Nexus in agriculture is significant to produce grains, fruits and vegetables
on a large scale, and specifically rice, which is the main food for more than half the world’s population. The
availability of water resources must be considered to meet the global food demands of today and for future
generations. In this tutorial you will learn how to develop a StoryMap by using ArcGIS Online public data,
improve the visualization of digital features (i.e. polygons and points), create a comparative thematic map
application of the water/rice nexus, and connect through social media platforms the gastronomic experience
of rice culinary traditions in Italy.

Goal #1: Create two maps to visualize:
A. World rice production (tons)
B. World water availability

Data sources:
e Food and Agriculture Organization of the United Nations (http://www.fao.org/faostat/en/#data/QC)

e Google Research Tables (https://research.google.com/tables)

Note: All data presented comes from the above sources and has been postprocessed with the sole purpose to
improve the overall quality of the data. In addition the presented data will make it easier for the user to read
the content, improve the visualization of features, and avoid inherent issues that arise when using open data.

1. First, visit the ArcGIS website and sign in using your credentials

Need an ArcGIS Public Account? Sign In @esri

An ArcGIS Public Account s a personal account with limited usage Username
and capabilities and is meant for non-commercial use only. francisco.pena_wals

] Password
|— CREATE A PUBLIC ACCOUNT l

igned up for an Esf Account, you have automaticelly been giver [ iKeep me signed in

SIGN IN

2. On the upper menu:
e Click on Map

— R
Home Gallery f Map fScene Groups Content Organization : B Francisco v
—

Water Resources Research and Documentation Center - ca

Members Licenses Status Settings

e Add > Search for Layers > ArcGIS Online > Search for the following files:
i. WARREDOC_World Rice Production and Water Availability (Polygon)
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3. Before you start developing your map:
e Click on the layer name > more options icon (three points) > change Name: World Rice
Production
e To save the project click on Save > Save as > Water-Food Nexus (Rice)
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4. Now open the Attribute Table to check the data and the default selected attribute of the map. We are
creating a thematic map that uses a range of colors in proportion to values:

World Rice Production: (Polygons)
e Atotal of 109 countries are included in the list. We are interested in the latest world rice production
data, stored in the column “Value’
e Change Style > Choose an attribute to show: Value
e Select a drawing style > Counts and Amounts (Color) > Options > Classify Data using Natural
break with 5 classes > Set ranges 0, 100, 1000, 10M and 100M
e Change symbols > Brown scale > Transparency > 25% > OK
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5. The thematic map is now ready, but the amount of rice production is still missing. To make the map
self-explanatory, label the rice production value on top of each country:

Label Features

World Rice Production

Click on the layer name > more options icon (three points) > Create Labels > Activate Label
Features > Text: Value > Size: 12 > Style: Bold and Italic > OK
Click save to record all changes
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6. The world rice production map has been created. Now we will repeat the same procedure to create the
water availability map for each country:

Deactivate the Water-Food Nexus (Rice) layer
Repeat step #2, search again for the WARREDOC_World Rice Production and Water

Availability layer and change the name to ‘World Water Availability’

To save the new map click on Save > Save as > Water-Food Nexus (Water)

Change Style > Choose an attribute to show: Annual_renewable_water_resource

Select a drawing style > Counts and Amounts (Color) > Options > Classify Data using Natural
break with 5 classes > Set ranges 0, 200, 500, 1000 and 2000

Change symbols > Blue scale > Transparency > 25% > OK
Click on the layer name > more options icon (three points) > Create Labels > Activate Label

Features > Text: Value > Size: 12 > Style: Bold and Italic > Activate Halo: 1, White > OK
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Goal #2: Create a Web Swipe App

ArcGIS Online enables users to compare maps and layers simultaneously in a dynamic single map, improving
the visualization of features before and after an event has taken place (i.e. earthquake disasters, land use
changes, deforestation), different values from macro to micro scale or the display of related comparative maps.
In this tutorial we will use the Map Swipe feature to compare global rice production and water availability.

7. To create the Map Swipe App:
e Share < Share with everyone < Create a Web App < Compare Maps/Layers < Story Map Swipe
and Spyglass < Create Web App
e Title: Water-Food Nexus
e Tags and Summary: As desired < DONE

Create a New Web App

Story Map Series Story Map Swipe and
Spyglass

8. The Swipe/Spyglass builder will appear on the screen:
e Swipe Style > Vertical bar > Next
e Swipe Type > Two web maps > Click on the magnifying glass > Select Water-Food Nexus (Rice)
e App Layout > Activate Description, Legend and Pop-Up > Next
e Pop-Up > Left Map: World Water Availability > Right Map: World Rice Production > Open app
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9. You have created the Swipe App. Feel free to customize the Story settlngs as de5|red including theme,
logo, header, extent and content panel. Click save when done and share to obtain the link that will be
used to connect the Swipe App to final StoryMap.
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Goal #3: Create a Social Media App

While the integration of open big data in digital maps is the cornerstone for spatial analysis and location
intelligence (to understand natural and anthropic processes), the perception of locations, activities and
experiences are broadened with the use of social media content. The selection of keywords provide a more
precise understanding of anticipated, expected and unexpected human behaviors related to your search.

Note: In case you exit the ArcGIS Online Map screen interface, it’s recommended to open a new browser app

and repeat step #1 to return to the tutorial. Once you are on the Map web interface, on the right corner click
on New Map and select Water-Food Nexus (Rice)

Home = My Map New Map « M Francisco »
= - = = = . il Create New Map
etails dd ~ | BEBasemap | [ Analysis Al Save = ¢ are & Print v | @ Directions # Measure Bookmarks
[F] Detail * Add HEs 7l Anal (= = St Py & Di =) o Bookmark Q
FRANCE 3 SWITZER LANP z 5 Recent Maps S — %
@ About [ Content Legend P - r AL ;
t, P - ALOVENTA BT Woter-Food Nexus (Water) satindt &8
Make your own map ln} Btk X Ljubljana ‘ iy 4 0
ey on Zi o T
3 # Milan Venice £ogree
It's easy to make your own map. Just follow these = & Tunn B B\ uver Food Nexus (Rice)
steps: i "(6| CROATIA I i{: Nater-Food Nexus (Rice)
1. Choose an area. 2= Ladi

10. To incorporate social media content into the map:

e Share < Share with everyone < Create a Web App < Map Social Media < Public Information <
Create App

o Title: Water-Energy Nexus Social Map
e Tags and Summary: As desired < DONE

Create a New Web App

Ll Create a New Web App
Share What do you want 1o

Specify a title, tags. and a summary for the new weh app.
Chouss wha can view this map.

Titber: Warer-Food Nexus (Rice)

Toga: WARREDOC %

Link 12 thin may
hitpe:areg ie/ LASTL 0 Focobook

PREVIEW HOWNLOAD

11. The web app pane will appear on the right side of the screen, which displays three tabs:
e The Legend provides names and colors of layers represented in the map
e The About tab includes the name of the project, last edition and additional information
e Layers are subdivided into two parts. The first one includes all shapefiles from the Water-Food

Nexus Map, and the second layers provide a list of social media platforms. Go to the search bar
andwrlt Perugla then activate all media layers.

Configure: Water-Food Nexus (Rice)

Splash Sesecs

Universita per Stranieri di Perugia - Plazza Fortebracuo 4,06123 Perugla
+39.075.57461 - warredoc@unistrapg.it



mailto:warredoc@unistrapg.it

WAS
RRE
DOC

T rER
)

DZ\) Universith WARREDOC.UNISTRAPG.IT

Note: Some social media platforms may request login verification to access and visualize the content

12. Click on the settings tool and write the keyword ‘water’ in each media layer.

Flickr Settings Twitter Settings YouTube Settings 3
Return results matching a photo's title, description or tags. See whalt's happening right now, View user-generated videos including network and professional content,
Search Terms Search Terms Search Terms

rice rice rice

Uploaded within the past Tip: use for creating advanced searches. Uploaded within the past

e ) T

A Time -] Twitter Account [ANTine -

Switch account

13. Click on Share to get the map link. You will use this link to connect the social media component with
the StoryMap. The map should look like this:

Configure: Water-Food Nexus (Rice)
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Goal #4: Create a Story Map
The resulting maps are rich in content, self-explanatory to the audience and provide preliminary conclusions:

e China by far is the biggest producer of rice in the world and is ranked fourth on water availability;
thus, theoretically the country is self-sufficient to provide water for rice irrigation purposes.

e The production of rice in Sub-Saharan African countries is quite high; nevertheless, the water
availability is limited in the region and a shortage in the resource could cause devastating
consequences for agriculture.

e We may think that the contrast in rice production by neighbor countries is based on their water
resources availability and national economies, but this is generally incorrect. While high values
on water availability and rice production may appear to be a correct generalization, some countries
break this stereotype. For instance, Papua New Guinea has moderate values of water availability
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(801) but has low rice production (848 tons), while Indonesia is ranked in the top 10 of world
rice producers (77,297,509 tons), but has limited water resources (69.70).

14. The integration of multiple open data layers in digital maps can result in rich content stories that
provide additional value to your work at the geographic context. These results can answer complex
questions and visualize new trends. Now you can incorporate text, media content and the human
experience to your story. To create a Story Map:

e Share > Everyone (public) > Create a Web App > Build a Story Map > Story Map Journal >
Create Web App > Title: Water-Energy Nexus > Fill the Tags and Summary > DONE
e Select Side Panel

Create a New Web App
Share

Configurable Apps Web AppBuilder Operations Dashboard

Choose who can view this map.
What do you want to Select a configurable app. Q
do?

Combine maps with narrative text, images, and multimedia content to tell your

wentation Center e story

== N

Story Map Basic Story Map Cascade

Link to this map
hittps:/farcg.is/ 1%4r04

urrent map extent

Embed this map

Story Map Series Story Map Shortlist Story Map Swipe and
Spyalass

15. According to the 3rd Digital Mapping Terms and Conditions, the Story Map must comply with the
following requirements:
e Introduction (1 page): Select a video that best describes the topic and write a brief introduction
e GIS section (1 page): Create two maps to display a comparison web app between food and water
(rice production and water availability)
e Human experience (1 page): Integrate the user experience into your map by adding social media
content (using keywords and hashtags) to obtain meaningful insights on human behavior

e Discussion and References (2 page): Create a brief summary of your main points and also
include a bibliography.

The following illustrates the potential outcome of a well-developed StoryMap:
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Take a look at the StoryMap: Water-Food Nexus

Congratulations!

You have successfully completed this tutorial.
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